<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.38 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4823216'));
	</script>
	<!-- / AdPlugg -->

			<title>Parliament cannot afford Watt&#039;s China crisis to linger over new bank &ndash; Daily Business Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scotland&#039;s new National Investment Bank is not yet in business but is already attracting some unwanted attention, not least from those who have an issue with its top appointment."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parliament cannot afford Watt&#039;s China crisis to linger over new bank &ndash; Daily Business Magazine" />
<meta property="og:description" content="Scotland&#039;s new National Investment Bank is not yet in business but is already attracting some unwanted attention, not least from those who have an issue with its top appointment." />
<meta property="og:url" content="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/" />
<meta property="og:site_name" content="Daily Business Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DailyBusinessLive" />
<meta property="article:section" content="As I See It" />
<meta property="article:published_time" content="2019-11-28T16:49:53+00:00" />
<meta property="article:modified_time" content="2019-11-28T16:58:24+00:00" />
<meta property="og:updated_time" content="2019-11-28T16:58:24+00:00" />
<meta property="og:image" content="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&#038;ssl=1" />
<meta property="og:image:width" content="894" />
<meta property="og:image:height" content="612" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scotland&#039;s new National Investment Bank is not yet in business but is already attracting some unwanted attention, not least from those who have an issue with its top appointment." />
<meta name="twitter:title" content="Parliament cannot afford Watt&#039;s China crisis to linger over new bank &ndash; Daily Business Magazine" />
<meta name="twitter:site" content="@1dailybusiness" />
<meta name="twitter:image" content="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&#038;ssl=1" />
<meta name="twitter:creator" content="@1dailybusiness" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Feed" href="https://magazine.dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Parliament cannot afford Watt&#8217;s China crisis to linger over new bank Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #348b8f;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #348b8f;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #348b8f;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #772d2d;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/css/ivory-search.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oikCSS-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/oik/oik.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://magazine.dailybusinessgroup.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/pa2p4w-1rO' />
<link rel="alternate" type="application/json+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2019%2F11%2F28%2Fparliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2019%2F11%2F28%2Fparliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank%2F&#038;format=xml" />
<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56663377-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56663377-1');
</script><style type="text/css">.site-title a { background: url(https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-Daily-Business-Magazine-Logo-1.jpg) no-repeat !important; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/amp/"><link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-5568 single-format-standard genesis custom-header header-image header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-site-basics" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-179"><a href="https://magazine.dailybusinessgroup.co.uk/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://magazine.dailybusinessgroup.co.uk/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://magazine.dailybusinessgroup.co.uk/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://magazine.dailybusinessgroup.co.uk/">Daily Business Magazine</a></p><p class="site-description" itemprop="description">A magazine complement to the Daily Business website</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-3437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3437"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/" itemprop="url"><span itemprop="name">Life, Arts &#038; Leisure</span></a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/creative/" itemprop="url"><span itemprop="name">Creative</span></a></li>
	<li id="menu-item-2867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2867"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/" itemprop="url"><span itemprop="name">Festival</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/" itemprop="url"><span itemprop="name">Festival Reviews</span></a></li>
	</ul>
</li>
	<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
	<li id="menu-item-3360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3360"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/stage-shows/" itemprop="url"><span itemprop="name">Stage Shows</span></a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/food-and-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/leisure/" itemprop="url"><span itemprop="name">Leisure</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3351"><a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/rio/" itemprop="url"><span itemprop="name">Rio Recommends</span></a></li>
	</ul>
</li>
	<li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3418"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/life/" itemprop="url"><span itemprop="name">Life</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/style/" itemprop="url"><span itemprop="name">Style</span></a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731"><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" itemprop="url"><span itemprop="name">As I See It</span></a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://magazine.dailybusinessgroup.co.uk/category/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://magazine.dailybusinessgroup.co.uk/category/notebook/" itemprop="url"><span itemprop="name">Notebook</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/" itemprop="url"><span itemprop="name">Working Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/management/" itemprop="url"><span itemprop="name">Careers &#038; Management</span></a></li>
	<li id="menu-item-3352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/law/" itemprop="url"><span itemprop="name">Law</span></a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://magazine.dailybusinessgroup.co.uk/category/technology/" itemprop="url"><span itemprop="name">Technology</span></a>
	<ul class="sub-menu">
		<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://magazine.dailybusinessgroup.co.uk/category/technology/brodies-tech-talk/" itemprop="url"><span itemprop="name">Brodies Tech Talk</span></a></li>
	</ul>
</li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/" itemprop="url"><span itemprop="name">Well Being</span></a></li>
</ul>
</li>
<li id="menu-item-307" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307"><a href="https://dailybusinessgroup.co.uk/" itemprop="url"><span itemprop="name">Daily Business News</span></a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-269"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/" itemprop="url"><span itemprop="name">All Content</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://magazine.dailybusinessgroup.co.uk/" >Home</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/" >All Content</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" >As I See It</a> » <span class="breadcrumb_last" aria-current="page">Parliament cannot afford Watt&#8217;s China crisis to linger over new bank</span></span></span></span></span></div><article class="post-5568 post type-post status-publish format-standard has-post-thumbnail category-columnists category-m-terry-murden category-working-life entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Parliament cannot afford Watt&#8217;s China crisis to linger over new bank</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-11-28T16:49:53+00:00">November 28, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Terry Murden</span></a></span> <span class="entry-comments-link"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<div class="wp-block-image"><figure class="alignleft size-thumbnail"><img data-attachment-id="3298" data-permalink="https://magazine.dailybusinessgroup.co.uk/2018/12/30/heres-to-2019-another-year-of-joy-tears-and-other-stuff/terry-blue-shirt-2/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-orig-size="894,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry blue shirt 2" data-image-description data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&#038;ssl=1" alt="Terry Murden" class="wp-image-3298 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3298" data-permalink="https://magazine.dailybusinessgroup.co.uk/2018/12/30/heres-to-2019-another-year-of-joy-tears-and-other-stuff/terry-blue-shirt-2/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-orig-size="894,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry blue shirt 2" data-image-description="" data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&#038;ssl=1" alt="Terry Murden" class="wp-image-3298" srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></noscript></figure></div>



<p class="has-background has-light-green-cyan-background-color"><strong>As I See It: Terry Murden</strong></p>



<p class="has-medium-font-size">Scotland&#8217;s new National Investment Bank is not yet in business but  is already attracting some unwanted attention, not least from those who have an issue with its top appointment.</p>



<p class="has-medium-font-size">Scottish Labour is questioning the hiring of Willie Watt, veteran of the corporate finance and fund management industry, as the new bank&#8217;s chairman.</p>



<p class="has-medium-font-size">Mr Watt was, until earlier this year, chairman, and before that a former chief executive, of the Edinburgh boutique investment manager Martin Currie. An unsavoury episode nearly a decade ago involving Martin Currie&#8217;s business in China has been dug up and is prompting questions about Mr Watt&#8217;s fitness to hold his new role.</p>



<p class="has-medium-font-size">Neil Findlay, Labour&#8217;s combatant-in-chief (at least until he leaves office),  wants to see the parliament&#8217;s economy committee bring the Minister responsible and Mr Watt before them for questioning.</p>



<p class="has-medium-font-size">Scrutinising candidates for high office should, of course, be a given and, as Mr Findlay points out, no one is above it, although he claims in his statement that Mr Watt was fined £8.6 million for the China incident which came to light at the end of 2010.</p>



<p class="has-medium-font-size">This is incorrect. The fine was levied on the company, not Mr Watt, and the case – involving a conflict of interest in an investment of an unlisted convertible bond from a mainland company – led to an investigation by the regulators which resulted in Martin Currie’s China fund manager Chris Ruffle leaving the firm.</p>



<p class="has-medium-font-size">I covered this story extensively at the time for <em>The Scotsman </em>and it is a moot point about where executive responsibility lies in cases where an employee fails in his or her duty and the company&#8217;s reputation takes a hit.  While Mr Ruffle took the bullet, Mr Watt and the company hardly came out smelling of roses, which he would surely be the first to admit, though it took some probing to draw out the detail of what had been going on in China.</p>



<div class="wp-block-image"><figure class="alignright size-medium"><img data-attachment-id="5569" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/willie-watt/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=662%2C466&amp;ssl=1" data-orig-size="662,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Willie Watt" data-image-description data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=662%2C466&amp;ssl=1" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?resize=300%2C211&#038;ssl=1" alt="Willie Watt" class="wp-image-5569 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?w=662&amp;ssl=1 662w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?resize=300%2C211&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5569" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/willie-watt/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=662%2C466&amp;ssl=1" data-orig-size="662,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Willie Watt" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?fit=662%2C466&amp;ssl=1" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?resize=300%2C211&#038;ssl=1" alt="Willie Watt" class="wp-image-5569" srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Willie-Watt-.png?w=662&amp;ssl=1 662w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption>Willie Watt</figcaption></figure></div>



<p class="has-medium-font-size">The case attracted added attention because it resulted in the largest fine ever imposed by the Financial Services Authority (forerunner of the Financial Conduct Authority) in a conflict of interest case.  An additional penalty was imposed by the Securities and Exchanges Commission in the US.</p>



<p class="has-medium-font-size">The FSA said Martin Currie’s misconduct breached principles of skill, care and diligence, management and control, and conflicts of interest. As it happens, these are all qualities which will be required by Mr Watt in his new job.</p>



<p class="has-medium-font-size">My former colleague at <em>The Scotsman</em> George Kerevan, also a former SNP MP, has written an article on Mr Watt&#8217;s appointment for <em>Bella Caledonia </em>in which he correctly asserts that the new SNIB chairman will oversee the bank&#8217;s governance and probity. He states that it is vital the public has faith in such an appointee and can hold them, in turn, to account. </p>



<p class="has-medium-font-size">The China incident emerged in the months following the banking crash, adding to the public&#8217;s distrust of those in senior financial positions. In the years that have followed there have been various calls for a tougher crackdown on governance matters, and this includes greater scrutiny of those in key positions.</p>



<p class="has-medium-font-size">In Martin Currie and Mr Watt&#8217;s defence, the China case was a one-off incident, rather than a symptom of the kind of systemic cultural poison that scandalised the banking system. It was investigated by the firm and the regulator, and the appropriate action was taken. </p>



<p class="has-medium-font-size">It is, to that extent, an open and shut case, though MSPs should have been mindful of it when making this appointment, if only to satisfy themselves that there are no outstanding concerns.  A statement from the committee confirming that to be the case would therefore be in order.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5568" class="share-twitter sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5568" class="share-facebook sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/"
    dc:identifier="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/"
    dc:title="Parliament cannot afford Watt&#8217;s China crisis to linger over new bank"
    trackback:ping="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" rel="category tag">As I See It</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/m-terry-murden/" rel="category tag">Terry Murden</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/" rel="category tag">Working Life</a></span> </p><div class="after-entry widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1d8585264" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="is_widget-3" class="widget widget_is_widget"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://magazine.dailybusinessgroup.co.uk/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5de00d5fbd7309.82399881">Search the site ...</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5de00d5fbd7309.82399881" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://magazine.dailybusinessgroup.co.uk/?s={s}"><input type="hidden" name="id" value="4233" /></form></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div>
<!-- Add this line break to split the display from the other blocks -->
<!-- <p> <br></p> -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Editor&#8217;s Pick</h3>
<article class="post-5568 post type-post status-publish format-standard has-post-thumbnail category-columnists category-m-terry-murden category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Terry Murden" itemprop="image" data-attachment-id="3298" data-permalink="https://magazine.dailybusinessgroup.co.uk/2018/12/30/heres-to-2019-another-year-of-joy-tears-and-other-stuff/terry-blue-shirt-2/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-orig-size="894,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry blue shirt 2" data-image-description="" data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/">Parliament cannot afford Watt&#8217;s China crisis to linger over new bank</a></h4><p class="entry-meta"> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank/" class="more-link">[More...] <span class="screen-reader-text">about Parliament cannot afford Watt&#8217;s China crisis to linger over new bank</span></a></p></div></article><article class="post-5542 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-notebook category-m-terry-murden category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/hnh-group-holds-party-for-clients-at-portrait-gallery/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Craig Holmes" itemprop="image" data-attachment-id="5563" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/11/28/hnh-group-holds-party-for-clients-at-portrait-gallery/gallery-hnh-28/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574885217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Gallery HNH 28&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gallery HNH 28" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Gallery-HNH-28-scaled.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/hnh-group-holds-party-for-clients-at-portrait-gallery/">HNH Group holds party for clients at Portrait Gallery</a></h4><p class="entry-meta"> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2019/11/28/hnh-group-holds-party-for-clients-at-portrait-gallery/" class="more-link">[More...] <span class="screen-reader-text">about HNH Group holds party for clients at Portrait Gallery</span></a></p></div></article><article class="post-5521 post type-post status-publish format-standard has-post-thumbnail category-columnists category-1-cover-story category-m-terry-murden category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/24/labours-utopia-sounds-like-a-nice-place-but-wholl-pay-for-it/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Jeremy Corbyn and party bus" itemprop="image" data-attachment-id="5522" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/11/24/labours-utopia-sounds-like-a-nice-place-but-wholl-pay-for-it/jermy-corbyn-and-bus/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?fit=835%2C576&amp;ssl=1" data-orig-size="835,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jermy Corbyn and bus" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?fit=835%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Jermy-Corbyn-and-bus.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/24/labours-utopia-sounds-like-a-nice-place-but-wholl-pay-for-it/">Labour wants to transform Britain, but can we afford it?</a></h4><p class="entry-meta"> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2019/11/24/labours-utopia-sounds-like-a-nice-place-but-wholl-pay-for-it/" class="more-link">[More...] <span class="screen-reader-text">about Labour wants to transform Britain, but can we afford it?</span></a></p></div></article><article class="post-5515 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-life category-life-arts-leisure category-m-terry-murden entry"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/21/campaigner-using-sport-to-score-a-few-home-truths/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Mel Young" itemprop="image" data-attachment-id="5516" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/11/21/campaigner-using-sport-to-score-a-few-home-truths/mel-young-speaking/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?fit=840%2C551&amp;ssl=1" data-orig-size="840,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mel-Young-speaking" data-image-description="" data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?fit=840%2C551&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/11/Mel-Young-speaking.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://magazine.dailybusinessgroup.co.uk/2019/11/21/campaigner-using-sport-to-score-a-few-home-truths/">Campaigner using sport to score a few home truths</a></h4><p class="entry-meta"> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2019/11/21/campaigner-using-sport-to-score-a-few-home-truths/" class="more-link">[More...] <span class="screen-reader-text">about Campaigner using sport to score a few home truths</span></a></p></div></article></div></section>
<section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terry Murden</h3>
<p><span class="alignleft"><img alt src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript></span>Editor and Director of Daily Business Group <a class="pagelink" href="https://magazine.dailybusinessgroup.co.uk/contact/">Read More…</a></p>
</div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Advertising</h3>
<div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_sidebar"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="1510871875"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Sidebar 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3686145473"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8044659474"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3474859076"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-small-print-container"><ul id="menu-small-print" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-261"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/" itemprop="url">All Content</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://magazine.dailybusinessgroup.co.uk/site-map/" itemprop="url">Site Map</a></li>
<li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2275"><a href="https://magazine.dailybusinessgroup.co.uk/privacy-policy-2/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.facebook.com/dailybusinesslive" itemprop="url">Facebook</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://twitter.com/1dailybusiness" itemprop="url">Twitter</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.instagram.com/dbmediaservices/" itemprop="url">Instagram</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="mailto:newsdesk@dailybusinessgroup.co.uk" itemprop="url">Email</a></li>
<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1813"><a href="https://www.linkedin.com/company/18249484/" itemprop="url">LinkedIn</a></li>
<li id="menu-item-1814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1814"><a href="http://dailybusinessbreak.wordpress.com/" itemprop="url">WordPress</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5162878677"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-5c7d6decf2e350bd0e75f03114f415dc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/magazine.dailybusinessgroup.co.uk\/2019\/11\/28\/parliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank\/":5568};
	</script>
				<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/js/ivory-search.js?ver=4.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-admin\/admin-ajax.php","nonce":"e97fbfaa33","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-login.php?redirect_to=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2019%2F11%2F28%2Fparliament-cannot-afford-watts-china-crisis-to-linger-over-new-bank%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'148336396',post:'5568',tz:'0',srv:'magazine.dailybusinessgroup.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '148336396', '5568' ]);
</script>
</body></html>
