<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.40 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4823216'));
	</script>
	<!-- / AdPlugg -->

			<title>Stings ain&#039;t what they used to be &ndash; Daily Business Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Sun newspaper executive Steve Sampson on the Phillip Schofield gay disclosure that was more soft focus than shocking"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stings ain&#039;t what they used to be &ndash; Daily Business Magazine" />
<meta property="og:description" content="Former Sun newspaper executive Steve Sampson on the Phillip Schofield gay disclosure that was more soft focus than shocking" />
<meta property="og:url" content="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/" />
<meta property="og:site_name" content="Daily Business Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DailyBusinessLive" />
<meta property="article:section" content="As I See It" />
<meta property="article:published_time" content="2020-02-11T12:58:58+00:00" />
<meta property="article:modified_time" content="2020-02-11T15:31:58+00:00" />
<meta property="og:updated_time" content="2020-02-11T15:31:58+00:00" />
<meta property="og:image" content="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&#038;ssl=1" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Sun newspaper executive Steve Sampson on the Phillip Schofield gay disclosure that was more soft focus than shocking" />
<meta name="twitter:title" content="Stings ain&#039;t what they used to be &ndash; Daily Business Magazine" />
<meta name="twitter:site" content="@1dailybusiness" />
<meta name="twitter:image" content="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&#038;ssl=1" />
<meta name="twitter:creator" content="@1dailybusiness" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://magazine.dailybusinessgroup.co.uk/#organization","name":"Daily Business Group","url":"https://magazine.dailybusinessgroup.co.uk/","sameAs":["https://www.facebook.com/DailyBusinessLive","https://www.linkedin.com/profile/view?trk=contacts-contacts-list-contact_name-0&amp;id=59791784","https://twitter.com/1dailybusiness"],"logo":{"@type":"ImageObject","@id":"https://magazine.dailybusinessgroup.co.uk/#logo","url":"https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-Daily-Business-Magazine-Logo-1.jpg?fit=760%2C280&ssl=1","width":760,"height":280,"caption":"Daily Business Group"},"image":{"@id":"https://magazine.dailybusinessgroup.co.uk/#logo"}},{"@type":"WebSite","@id":"https://magazine.dailybusinessgroup.co.uk/#website","url":"https://magazine.dailybusinessgroup.co.uk/","name":"Daily Business Magazine","description":"A magazine complement to the Daily Business website","publisher":{"@id":"https://magazine.dailybusinessgroup.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://magazine.dailybusinessgroup.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#primaryimage","url":"https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&ssl=1","width":570,"height":410,"caption":"Steve Sampso"},{"@type":"WebPage","@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#webpage","url":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/","inLanguage":"en-GB","name":"Stings ain&#039;t what they used to be &ndash; Daily Business Magazine","isPartOf":{"@id":"https://magazine.dailybusinessgroup.co.uk/#website"},"primaryImageOfPage":{"@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#primaryimage"},"datePublished":"2020-02-11T12:58:58+00:00","dateModified":"2020-02-11T15:31:58+00:00","description":"Former Sun newspaper executive Steve Sampson on the Phillip Schofield gay disclosure that was more soft focus than shocking","breadcrumb":{"@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://magazine.dailybusinessgroup.co.uk/","url":"https://magazine.dailybusinessgroup.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://magazine.dailybusinessgroup.co.uk/magazine-features/","url":"https://magazine.dailybusinessgroup.co.uk/magazine-features/","name":"All Content"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://magazine.dailybusinessgroup.co.uk/category/columnists/","url":"https://magazine.dailybusinessgroup.co.uk/category/columnists/","name":"As I See It"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/","url":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/","name":"Stings ain&#8217;t what they used to be"}}]},{"@type":"Article","@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#article","isPartOf":{"@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#webpage"},"author":{"@id":"https://magazine.dailybusinessgroup.co.uk/#/schema/person/a98ac7b1c923ab6acc0398b40de9136a"},"headline":"Stings ain&#8217;t what they used to be","datePublished":"2020-02-11T12:58:58+00:00","dateModified":"2020-02-11T15:31:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#webpage"},"publisher":{"@id":"https://magazine.dailybusinessgroup.co.uk/#organization"},"image":{"@id":"https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#primaryimage"},"articleSection":"As I See It,Life,Life, Arts &amp; Leisure,Steve Sampson"},{"@type":["Person"],"@id":"https://magazine.dailybusinessgroup.co.uk/#/schema/person/a98ac7b1c923ab6acc0398b40de9136a","name":"Steve Sampson","image":{"@type":"ImageObject","@id":"https://magazine.dailybusinessgroup.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/a3625e2bd639aa05f01d81e1e34bc93f?s=96&d=mm&r=g","caption":"Steve Sampson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Feed" href="https://magazine.dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Stings ain&#8217;t what they used to be Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #348b8f;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #348b8f;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #348b8f;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #772d2d;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oikCSS-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/oik/oik.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://magazine.dailybusinessgroup.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa2p4w-1z6' />
<link rel="alternate" type="application/json+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F02%2F11%2Fstings-aint-what-they-used-to-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F02%2F11%2Fstings-aint-what-they-used-to-be%2F&#038;format=xml" />
<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56663377-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56663377-1');
</script><style type="text/css">.site-title a { background: url(https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-Daily-Business-Magazine-Logo-1.jpg) no-repeat !important; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/amp/"><link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-6020 single-format-standard genesis custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-site-basics" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-179"><a href="https://magazine.dailybusinessgroup.co.uk/"><span >Home</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://magazine.dailybusinessgroup.co.uk/about/"><span >About</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://magazine.dailybusinessgroup.co.uk/contact/"><span >Contact</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://magazine.dailybusinessgroup.co.uk/">Daily Business Magazine</a></p><p class="site-description">A magazine complement to the Daily Business website</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-3437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3437"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/"><span >Life, Arts &#038; Leisure</span></a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/creative/"><span >Creative</span></a></li>
	<li id="menu-item-2867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2867"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/"><span >Festival</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/"><span >Festival Reviews</span></a></li>
	</ul>
</li>
	<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/film/"><span >Film</span></a></li>
	<li id="menu-item-3360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3360"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/stage-shows/"><span >Stage Shows</span></a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/food-and-drink/"><span >Food &#038; Drink</span></a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/leisure/"><span >Leisure</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3351"><a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/rio/"><span >Rio Recommends</span></a></li>
	</ul>
</li>
	<li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3418"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/life/"><span >Life</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/style/"><span >Style</span></a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/travel/"><span >Travel</span></a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731"><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/"><span >As I See It</span></a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://magazine.dailybusinessgroup.co.uk/category/interviews/"><span >Interviews</span></a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://magazine.dailybusinessgroup.co.uk/category/notebook/"><span >Notebook</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/"><span >Working Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/management/"><span >Careers &#038; Management</span></a></li>
	<li id="menu-item-3352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/law/"><span >Law</span></a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://magazine.dailybusinessgroup.co.uk/category/technology/"><span >Technology</span></a>
	<ul class="sub-menu">
		<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://magazine.dailybusinessgroup.co.uk/category/technology/brodies-tech-talk/"><span >Brodies Tech Talk</span></a></li>
	</ul>
</li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/"><span >Well Being</span></a></li>
</ul>
</li>
<li id="menu-item-307" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307"><a href="https://dailybusinessgroup.co.uk/"><span >Daily Business News</span></a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-269"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/"><span >All Content</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://magazine.dailybusinessgroup.co.uk/" >Home</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/" >All Content</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" >As I See It</a> » <span class="breadcrumb_last" aria-current="page">Stings ain&#8217;t what they used to be</span></span></span></span></span></div><article class="post-6020 post type-post status-publish format-standard has-post-thumbnail category-columnists category-life category-life-arts-leisure category-steve-sampson entry"><header class="entry-header"><h1 class="entry-title">Stings ain&#8217;t what they used to be</h1>
<p class="entry-meta"><time class="entry-time">February 11, 2020</time> by <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/steve-sampson/" class="entry-author-link" rel="author"><span class="entry-author-name">Steve Sampson</span></a></span> <span class="entry-comments-link"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/#respond">Leave a Comment</a></span> </p></header><div class="entry-content">
<p><em><strong>A different story about Phillip Schofield coming out was revealed on social media, writes STEVE SAMPSON</strong></em></p>



<div class="wp-block-image"><figure class="alignleft size-thumbnail"><img data-attachment-id="6022" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/steve-sampson1/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=531%2C616&amp;ssl=1" data-orig-size="531,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572558143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steve Sampson" data-image-description data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=531%2C616&amp;ssl=1" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=150%2C150&#038;ssl=1" alt="Steve Sampson" class="wp-image-6022 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6022" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/steve-sampson1/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=531%2C616&amp;ssl=1" data-orig-size="531,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572558143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steve Sampson" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?fit=531%2C616&amp;ssl=1" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=150%2C150&#038;ssl=1" alt="Steve Sampson" class="wp-image-6022" srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></noscript></figure></div>



<p>For those of you watching in black and white. Much-loved daytime telly star Phillip Schofield<strong> </strong>revealed in a “shock” statement” last Friday that he is gay. He had been wrestling with his sexual identity for years apparently. Now he wanted to get it off his chest. </p>



<p>Who better to be with him live on TV reading out his carefully crafted statement than his longstanding presenting partner Holly Willoughby. Cue a steady stream of stars congratulating Phil on his honesty.&nbsp; Including his wife and kids who knew nothing until the last moment – statement or gayness. Apparently. </p>



<p>And that’s where social media took the story in a totally different direction from mainstream media. Lurid comments – even beneath The Sun’s soft-focus “exclusive” with Phil &#8211; told a different story. &nbsp;Over the weekend other newspapers ran pieces saying it was common knowledge on the various shows fronted by him and Holly that he was gay.&nbsp; Social media went much further.&nbsp; Some referred to it as a seminal moment.</p>



<p>Confused? Sure, even more than Phil after digesting that lot. </p>



<p>Whatever the truth, Schofield had chosen well bringing in
PR heavyweight Phil Hall to mastermind his outing.&nbsp; Hall is a longstanding friend of mine. Great
Editor of the News of the World, the UK’s top man for a crisis. If anyone knows
the value of celebrity and the danger to newspapers of dragging down their
heroes it’s Phil Hall. </p>



<p>When Editor he got a tremendous backlash for exposing England rugby captain Lawrence Dallaglio in a drug sting. Bang to rights, all caught on video. The public didn’t like a hero being laid low – even if he was breaking every rule in the book.&nbsp; When I worked on The Sun we lost readers for attacking Elton John. His flamboyant homosexuality might have shocked the news desk. The readers loved him all the more. </p>



<p>If The Sun has pulled its punches on Schofield, then that’s
a highly pragmatic judgement. Last line of their “exclusive” story – he refused
to say if he was in a gay relationship. Last line mind. Kind, very kind. Sweet
that this was the first weekend of the new lady editor. Nice hand grenade. </p>



<p>Does it matter?&nbsp;
Isn’t Philip Schofield’s sex life a private matter?&nbsp; Of course it is. The public might be
interested, but it’s hardly in the public interest.&nbsp; And no modern tabloid editor is going to
write the headline PHIL IN GAY SCANDAL.&nbsp;
Even if it was remotely true. They would be lashed for it by their
readers. </p>



<p>Leave Philip and his very public private life to one
side. &nbsp;The serious issue is who to
believe. Who peddles fake news. Or invented news, PR dressed as fact. Who
swallows that truth – I mean the journalists, not the just the readers. Do we
now learn a version of facts from the Internet completely counter to the
established media. Is that the new truth? </p>



<p>The newspapers live or die by their claim that trust
belongs with them, the lies live on social media.&nbsp; There’s a big difference between someone’s
sex life being news. And manipulating the news to suit a PR spin. </p>



<p>I suspect people frankly don’t give much of a damn. Even
if Phil had been found reversing out of a camel in Regent Street at 3am. The
“story” will die. If it doesn’t – and there’s more to come &#8211; then there’s a bigger
issue for Good Morning using their airtime, their brands, their presenters to
laud “Brave Phil”. Their studios for Phil to give his Sun interview. &nbsp;</p>



<p>Last word to the very funny twitter post which summed up
the “revelations”.&nbsp; “I was more amazed
when he came out as grey”. &nbsp;&nbsp;Stings ain’t
what they used to be. </p>



<p><em>Steve Sampson is former Assistant, Northern and Scottish Editor of The Sun newspaper, and a Director of Trinity Mirror publications. He was a launch presenter of Radio5 Live, founder of First Press Publishing and contributes to the BBC. He is an investor/owner across a series of digital initiatives, and a media adviser.&nbsp; </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6020" class="share-twitter sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6020" class="share-facebook sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/"
    dc:identifier="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/"
    dc:title="Stings ain&#8217;t what they used to be"
    trackback:ping="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" rel="category tag">As I See It</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/life/" rel="category tag">Life</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/" rel="category tag">Life, Arts &amp; Leisure</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/steve-sampson/" rel="category tag">Steve Sampson</a></span> </p><div class="after-entry widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/11/stings-aint-what-they-used-to-be/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="774e856ef6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="is_widget-3" class="widget widget_is_widget"><div class="widget-wrap"><form class="search-form" method="get" action="https://magazine.dailybusinessgroup.co.uk/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://magazine.dailybusinessgroup.co.uk/?s={s}"><input type="hidden" name="id" value="4233" /></form></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div>
<!-- Add this line break to split the display from the other blocks -->
<!-- <p> <br></p> -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Editor&#8217;s Pick</h3>
<article class="post-6020 post type-post status-publish format-standard has-post-thumbnail category-columnists category-life category-life-arts-leisure category-steve-sampson entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Steve Sampso" data-attachment-id="6023" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/steve-sampson-2/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&amp;ssl=1" data-orig-size="570,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steve Sampson 2" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?fit=570%2C410&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Steve-Sampson-2.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/">Stings ain&#8217;t what they used to be</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/steve-sampson/" class="entry-author-link" rel="author"><span class="entry-author-name">Steve Sampson</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/02/11/stings-aint-what-they-used-to-be/" class="more-link">[More...] <span class="screen-reader-text">about Stings ain&#8217;t what they used to be</span></a></p></div></article><article class="post-5998 post type-post status-publish format-standard has-post-thumbnail category-alan-steel category-columnists category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/10/hold-tight-and-try-to-avoid-the-bad-news-sickness/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Alan Steel" data-attachment-id="3520" data-permalink="https://magazine.dailybusinessgroup.co.uk/2019/01/29/dont-let-gloomy-forecasts-cloud-your-investment-plans/alan-steel/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?fit=570%2C348&amp;ssl=1" data-orig-size="570,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alan Steel" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?fit=570%2C348&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2019/01/Alan-Steel.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/10/hold-tight-and-try-to-avoid-the-bad-news-sickness/">Hold tight and try to avoid the bad news sickness</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/alan-steel/" class="entry-author-link" rel="author"><span class="entry-author-name">Alan Steel</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/02/10/hold-tight-and-try-to-avoid-the-bad-news-sickness/" class="more-link">[More...] <span class="screen-reader-text">about Hold tight and try to avoid the bad news sickness</span></a></p></div></article><article class="post-5995 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-interviews category-m-terry-murden category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/09/overcoming-fear-to-home-in-on-property-challenges/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Mike Fitzgerald" data-attachment-id="6012" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/02/09/overcoming-fear-to-home-in-on-property-challenges/mike-fitzgerald-4/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?fit=1351%2C986&amp;ssl=1" data-orig-size="1351,986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Fitzgerald" data-image-description="" data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?fit=1024%2C747&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Mike-Fitzgerald-4.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/09/overcoming-fear-to-home-in-on-property-challenges/">Overcoming fear to home in on property challenges</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/02/09/overcoming-fear-to-home-in-on-property-challenges/" class="more-link">[More...] <span class="screen-reader-text">about Overcoming fear to home in on property challenges</span></a></p></div></article><article class="post-5976 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-contributors-contributors category-life-arts-leisure category-stage-shows entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/06/theatre-dunbar-to-make-lady-bracknell-role-her-own/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Karen Dunbar" data-attachment-id="5977" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/02/06/theatre-dunbar-to-make-lady-bracknell-role-her-own/karen-dunbar/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?fit=810%2C551&amp;ssl=1" data-orig-size="810,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Karen-Dunbar" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?fit=810%2C551&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/02/Karen-Dunbar.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/02/06/theatre-dunbar-to-make-lady-bracknell-role-her-own/">Dunbar to make Lady Bracknell role her own</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/julena-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Julena Drumi</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/02/06/theatre-dunbar-to-make-lady-bracknell-role-her-own/" class="more-link">[More...] <span class="screen-reader-text">about Dunbar to make Lady Bracknell role her own</span></a></p></div></article></div></section>
<section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terry Murden</h3>
<p><span class="alignleft"><img alt src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript></span>Editor and Director of Daily Business Group <a class="pagelink" href="https://magazine.dailybusinessgroup.co.uk/contact/">Read More…</a></p>
</div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Advertising</h3>
<div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_sidebar"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="1510871875"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Sidebar 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3686145473"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8044659474"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3474859076"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-small-print-container"><ul id="menu-small-print" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-261"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/">All Content</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://magazine.dailybusinessgroup.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2275"><a href="https://magazine.dailybusinessgroup.co.uk/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.facebook.com/dailybusinesslive">Facebook</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://twitter.com/1dailybusiness">Twitter</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.instagram.com/dbmediaservices/">Instagram</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="mailto:newsdesk@dailybusinessgroup.co.uk">Email</a></li>
<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1813"><a href="https://www.linkedin.com/company/18249484/">LinkedIn</a></li>
<li id="menu-item-1814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1814"><a href="http://dailybusinessbreak.wordpress.com/">WordPress</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5162878677"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-5c7d6decf2e350bd0e75f03114f415dc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/magazine.dailybusinessgroup.co.uk\/2020\/02\/11\/stings-aint-what-they-used-to-be\/":6020};
	</script>
				<link rel='stylesheet' id='ivory-search-styles-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/css/ivory-search.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/js/ivory-search.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-admin\/admin-ajax.php","nonce":"9d0771c3c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-login.php?redirect_to=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F02%2F11%2Fstings-aint-what-they-used-to-be%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'148336396',post:'6020',tz:'0',srv:'magazine.dailybusinessgroup.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '148336396', '6020' ]);
</script>
</body></html>
