<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.42 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4823216'));
	</script>
	<!-- / AdPlugg -->

			
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Higgins promised an action plan but gave us a wish list &ndash; Daily Business Magazine</title>
	<meta name="description" content="For the most part it reads a little like a warmed up version of a hundred other reviews: proposals to speed up planning processes, invest in broadband and the digital economy.... we&#039;ve heard it all before." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Higgins promised an action plan but gave us a wish list &ndash; Daily Business Magazine" />
	<meta property="og:description" content="For the most part it reads a little like a warmed up version of a hundred other reviews: proposals to speed up planning processes, invest in broadband and the digital economy.... we&#039;ve heard it all before." />
	<meta property="og:url" content="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/" />
	<meta property="og:site_name" content="Daily Business Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/DailyBusinessLive" />
	<meta property="article:published_time" content="2020-06-22T21:28:23+00:00" />
	<meta property="article:modified_time" content="2020-06-22T21:40:58+00:00" />
	<meta property="og:image" content="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?fit=802%2C555&#038;ssl=1" />
	<meta property="og:image:width" content="802" />
	<meta property="og:image:height" content="555" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@1dailybusiness" />
	<meta name="twitter:site" content="@1dailybusiness" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Feed" href="https://magazine.dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business Magazine &raquo; Higgins promised an action plan but gave us a wish list Comments Feed" href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='oik-blocks-css-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/oik/blocks/build/css/blocks.style.css?ver=1585819442' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #348b8f;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #348b8f;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #348b8f;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #772d2d;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oikCSS-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/oik/oik.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://magazine.dailybusinessgroup.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa2p4w-1LM' />
<link rel="alternate" type="application/json+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F06%2F22%2Fhiggins-promised-an-action-plan-but-gave-us-a-wish-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://magazine.dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F06%2F22%2Fhiggins-promised-an-action-plan-but-gave-us-a-wish-list%2F&#038;format=xml" />
<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56663377-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56663377-1');
</script><style type="text/css">.site-title a { background: url(https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-Daily-Business-Magazine-Logo-1.jpg) no-repeat !important; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/amp/"><link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2017/02/cropped-DBG-logo-tmp.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-6806 single-format-standard genesis custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-site-basics" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-179"><a href="https://magazine.dailybusinessgroup.co.uk/"><span >Home</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://magazine.dailybusinessgroup.co.uk/about/"><span >About</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://magazine.dailybusinessgroup.co.uk/contact/"><span >Contact</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://magazine.dailybusinessgroup.co.uk/">Daily Business Magazine</a></p><p class="site-description">A magazine complement to the Daily Business website</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-3437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3437"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/"><span >Life, Arts &#038; Leisure</span></a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/creative/"><span >Creative</span></a></li>
	<li id="menu-item-2867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2867"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/"><span >Festival</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/festival/"><span >Festival Reviews</span></a></li>
	</ul>
</li>
	<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/film/"><span >Film</span></a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/food-and-drink/"><span >Food &#038; Drink</span></a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/leisure/"><span >Leisure</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3351"><a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/rio/"><span >Rio Recommends &#8211; dog walks and cafes</span></a></li>
	</ul>
</li>
	<li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3418"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/life/"><span >Life</span></a></li>
	<li id="menu-item-3360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3360"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/stage-shows/"><span >Stage Shows</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/style/"><span >Style</span></a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/travel/"><span >Travel</span></a></li>
</ul>
</li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731"><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/"><span >As I See It</span></a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://magazine.dailybusinessgroup.co.uk/category/interviews/"><span >Interviews</span></a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://magazine.dailybusinessgroup.co.uk/category/notebook/"><span >Notebook</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/"><span >Working Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/management/"><span >Careers &#038; Management</span></a></li>
	<li id="menu-item-3352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/law/"><span >Law</span></a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/technology/"><span >Technology</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6088"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/technology/tech-talk/"><span >Tech Talk</span></a></li>
	</ul>
</li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/"><span >Well Being</span></a></li>
</ul>
</li>
<li id="menu-item-307" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307"><a href="https://dailybusinessgroup.co.uk/"><span >Daily Business News</span></a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-269"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/"><span >All Content</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://magazine.dailybusinessgroup.co.uk/">Home</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/">All Content</a> » <span><a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/">As I See It</a> » <span class="breadcrumb_last" aria-current="page">Higgins promised an action plan but gave us a wish list</span></span></span></span></span></div><article class="post-6806 post type-post status-publish format-standard has-post-thumbnail category-columnists category-m-terry-murden category-working-life entry"><header class="entry-header"><h1 class="entry-title">Higgins promised an action plan but gave us a wish list</h1>
<p class="entry-meta"><time class="entry-time">June 22, 2020</time> by <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Terry Murden</span></a></span> <span class="entry-comments-link"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/#respond">Leave a Comment</a></span> </p></header><div class="entry-content">
<div class="wp-block-image"><figure class="alignleft size-thumbnail"><img data-attachment-id="3298" data-permalink="https://magazine.dailybusinessgroup.co.uk/2018/12/30/heres-to-2019-another-year-of-joy-tears-and-other-stuff/terry-blue-shirt-2/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-orig-size="894,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry blue shirt 2" data-image-description data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&#038;ssl=1" alt="Terry Murden" class="wp-image-3298 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3298" data-permalink="https://magazine.dailybusinessgroup.co.uk/2018/12/30/heres-to-2019-another-year-of-joy-tears-and-other-stuff/terry-blue-shirt-2/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" data-orig-size="894,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terry blue shirt 2" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?fit=894%2C612&amp;ssl=1" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&#038;ssl=1" alt="Terry Murden" class="wp-image-3298" srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2018/12/Terry-blue-shirt-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></noscript></figure></div>



<p class="has-text-color has-medium-font-size has-vivid-cyan-blue-color"><strong>As I See It: Terry Murden</strong></p>



<p class="has-medium-font-size">Three months is not a lot of time to produce a strategy to launch a small business, let alone reboot an entire economy. So Benny Higgins and his seven fellow advisers had their work cut out to produce the goods.</p>



<p class="has-medium-font-size">They&#8217;ve produced a 77-page report, drawing on submissions from 350 individuals and organisations to view Scotland’s economy &#8220;through the lens of four economic pillars of capital&#8221;: financial and physical, natural, human, and social.  As Mr Higgins says in his introduction, this is not a novel approach, insofar as it has been used elsewhere, including by the OECD, but it is a new approach for Scotland.</p>



<p class="has-medium-font-size">Does it succeed? Well, to a point. There are some commendable recommendations, particularly in relation to ensuring the young receive immediate and continued support in work and training in order &#8220;to avoid the long-term scarring of a generation.&#8221; It promotes laudable, if familiar, government policy objectives on equality, fairness and sustainability.</p>



<p class="has-medium-font-size">A number of business organisations issued what read like obligatory, even predictable, messages &#8220;welcoming&#8221; the document without offering much elaboration. A couple that cut to the chase and questioned whether it really forms a blueprint for reviving the economy that is urgently required, or will simply be added to the pile of similar reviews that came before it and have been left gathering dust.</p>



<p class="has-medium-font-size">&#8220;There’s little in the report of substantial policy insight that is new, or different to what has gone before. Many of the recommendations would not look out of place in a summary of the existing Scottish Government Economic Strategy,&#8221; said the Fraser of Allander Institute in a frank appraisal that echoed my own assessment during the Q&amp;A with Mr Higgins and the First Minister.</p>



<div class="wp-block-image"><figure class="alignright size-medium"><img data-attachment-id="6505" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/04/27/we-must-emerge-from-this-darkness-stronger-and-fairer/benny-higgins/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=874%2C629&amp;ssl=1" data-orig-size="874,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benny Higgins" data-image-description data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=874%2C629&amp;ssl=1" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=300%2C216&#038;ssl=1" alt="Benny Higgins" class="wp-image-6505 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=300%2C216&amp;ssl=1 300w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=768%2C553&amp;ssl=1 768w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?w=874&amp;ssl=1 874w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=300%2C216&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6505" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/04/27/we-must-emerge-from-this-darkness-stronger-and-fairer/benny-higgins/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=874%2C629&amp;ssl=1" data-orig-size="874,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benny Higgins" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?fit=874%2C629&amp;ssl=1" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=300%2C216&#038;ssl=1" alt="Benny Higgins" class="wp-image-6505" srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=300%2C216&amp;ssl=1 300w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?resize=768%2C553&amp;ssl=1 768w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/04/Benny-Higgins.png?w=874&amp;ssl=1 874w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption>Benny Higgins: chaired group</figcaption></figure></div>



<p class="has-medium-font-size">For the most part it reads a little like a warmed up version of a hundred other reviews: proposals to speed up planning processes, invest in broadband and the digital economy&#8230;. we&#8217;ve heard it all before. </p>



<p class="has-medium-font-size">Ross Brown, Professor of Entrepreneurship &amp; Small Business Finance in St Andrews University School of Management, was equally blunt, noting that the report mentions SMEs only once (page 39).</p>



<p class="has-medium-font-size">&#8220;The current Advisory Group on Economic Recovery has largely (and surprisingly) neglected the crucial issues facing SMEs at the present time,&#8221; says Prof Brown in his own new paper making a series of recommendations on how to help this key sector.</p>



<p class="has-medium-font-size">&#8220;This is probably of no great surprise given the lack of formal representation on the group from the small business community such as the Federation of Small Businesses,&#8221; he says.&nbsp; </p>



<p class="has-medium-font-size">Prof Brown compares the report&#8217;s proposals to what he calls &#8220;similarly vague plans for the new Scottish National Investment Bank,&#8221; saying it &#8220;offers vague goals such as a green and investment-led recovery.&#8221; He concludes: &#8220;Consequently, this document is woefully inadequate at articulating the main problems facing SMEs or providing policy makers with a strategic road map of how to help the vast majority of the business sector recover from the crisis.&#8221;&nbsp;</p>



<p class="has-medium-font-size">Already the Fraser of Allander has questioned the advisory group&#8217;s proposal that the government take equity stakes in struggling firms. Prof Brown goes further, describing it as &#8220;very odd&#8221; that the the Scottish Government should take ownership stakes in &#8220;failing firms&#8221;.</p>



<p class="has-medium-font-size">Policymakers, he says, are frequently lambasted for poor decision making when trying to “pick winners” in terms of selecting the SMEs with strongest growth potential for support. &nbsp;&#8220;Picking losers could be even more hazardous given the politicised nature of such decisions.&nbsp; This type of policy intervention is likely to be fraught with huge levels of moral hazard.&nbsp; Plus, given their strong desire for operational autonomy and control, smaller firms would baulk at the prospect of such intervention.&#8221;</p>



<p class="has-large-font-size"><em>&#8216;A lack of full borrowing powers within a proper fiscal and monetary framework is an underlying theme</em>&#8216;</p>



<p class="has-medium-font-size">Prof Brown&#8217;s conclusion is that the Scottish Government needs to produce a &#8220;sensible set of measures&#8221; to quickly address and alleviate the manifest problems facing the crucial 99.3% businesses in Scotland. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p class="has-medium-font-size">If the failure to address the crisis facing SMEs is a shortcoming of the report, more significant is the series of calls for greater powers that will give Holyrood a fighting chance of actually achieving any of its objectives.</p>



<p class="has-medium-font-size">Far be it for me to say this document is heavily doused with a call for independence, but a lack of full borrowing powers within a proper fiscal and monetary framework is an underlying theme. </p>



<p class="has-medium-font-size">Twenty years of devolution has given us a government only able to tinker with economic development, still dependent on a UK administration that prefers to hold on to the main levers that control meaningful action: corporation tax, money supply, employment law&#8230; This report is an expression of those frustrations. </p>



<p class="has-medium-font-size">Mr Higgins and his advisers argue that the report is an action plan, not a shopping list. I would argue that it is neither. It&#8217;s more of a wish list, as not much will get done unless those extra capabilities are made available.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6806" class="share-twitter sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6806" class="share-facebook sd-button share-icon no-text" href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/"
    dc:identifier="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/"
    dc:title="Higgins promised an action plan but gave us a wish list"
    trackback:ping="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://magazine.dailybusinessgroup.co.uk/category/columnists/" rel="category tag">As I See It</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/m-terry-murden/" rel="category tag">Terry Murden</a>, <a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/" rel="category tag">Working Life</a></span> </p><div class="after-entry widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="121260edc8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="is_widget-3" class="widget widget_is_widget"><div class="widget-wrap"><form class="search-form" method="get" action="https://magazine.dailybusinessgroup.co.uk/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://magazine.dailybusinessgroup.co.uk/?s={s}"><input type="hidden" name="id" value="4233" /></form></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_banner"></div>
<!-- Add this line break to split the display from the other blocks -->
<!-- <p> <br></p> -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Editor&#8217;s Pick</h3>
<article class="post-6806 post type-post status-publish format-standard has-post-thumbnail category-columnists category-m-terry-murden category-working-life entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Benny Higgins" data-attachment-id="6733" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/06/05/new-investment-bank-would-offer-solution-to-saving-firms/benny-higgins-feb-2019/" data-orig-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?fit=802%2C555&amp;ssl=1" data-orig-size="802,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benny Higgins Feb 2019" data-image-description="" data-medium-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?fit=802%2C555&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Benny-Higgins-Feb-2019.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/">Higgins promised an action plan but gave us a wish list</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/higgins-promised-an-action-plan-but-gave-us-a-wish-list/" class="more-link">[More...] <span class="screen-reader-text">about Higgins promised an action plan but gave us a wish list</span></a></p></div></article><article class="post-6799 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-food-and-drink category-life category-life-arts-leisure category-m-terry-murden entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/beating-the-booze-put-ex-broker-in-a-better-place/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Ruari Fairbairns" data-attachment-id="6800" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/06/22/beating-the-booze-put-ex-broker-in-a-better-place/ruari-fairbairns/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?fit=886%2C637&amp;ssl=1" data-orig-size="886,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ruari Fairbairns" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?fit=886%2C637&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ruari-Fairbairns.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/beating-the-booze-put-ex-broker-in-a-better-place/">Beating the booze put ex-broker in a better place</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/06/22/beating-the-booze-put-ex-broker-in-a-better-place/" class="more-link">[More...] <span class="screen-reader-text">about Beating the booze put ex-broker in a better place</span></a></p></div></article><article class="post-6796 post type-post status-publish format-standard has-post-thumbnail category-1-cover-story category-contributors-contributors category-life-arts-leisure category-stage-shows entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/19/drive-in-events-help-combat-the-coronavirus-blues/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Ingliston-drive-in-movie" data-attachment-id="6797" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/06/19/drive-in-events-help-combat-the-coronavirus-blues/ingliston-drive-in-movie/" data-orig-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?fit=827%2C481&amp;ssl=1" data-orig-size="827,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ingliston-drive-in-movie" data-image-description="" data-medium-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?fit=827%2C481&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/Ingliston-drive-in-movie.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/19/drive-in-events-help-combat-the-coronavirus-blues/">Drive-in events help combat the coronavirus blues</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/julena-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Julena Drumi</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/06/19/drive-in-events-help-combat-the-coronavirus-blues/" class="more-link">[More...] <span class="screen-reader-text">about Drive-in events help combat the coronavirus blues</span></a></p></div></article><article class="post-6771 post type-post status-publish format-standard has-post-thumbnail category-columnists category-food-and-drink category-leisure category-life category-life-arts-leisure category-style category-m-terry-murden entry"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/16/history-gets-the-wrecking-ball-as-glassgow-pursues-more-hotels/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?resize=100%2C100&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="West Nile Nyx hotel Glasgow" data-attachment-id="6778" data-permalink="https://magazine.dailybusinessgroup.co.uk/2020/06/16/history-gets-the-wrecking-ball-as-glassgow-pursues-more-hotels/west-nile-nyx-hotel-glasgow/" data-orig-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?fit=822%2C544&amp;ssl=1" data-orig-size="822,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="West Nile Nyx hotel Glasgow" data-image-description="" data-medium-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?fit=822%2C544&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/uploads/2020/06/West-Nile-Nyx-hotel-Glasgow.png?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://magazine.dailybusinessgroup.co.uk/2020/06/16/history-gets-the-wrecking-ball-as-glassgow-pursues-more-hotels/">&#8216;Glassgow&#8217; pursues more hotel towers despite downturn</a></h4><p class="entry-meta"> <span class="entry-author"><a href="https://magazine.dailybusinessgroup.co.uk/author/tm-mag/" class="entry-author-link" rel="author"><span class="entry-author-name">Terry Murden</span></a></span></p></header><div class="entry-content"><p> &#x02026; <a href="https://magazine.dailybusinessgroup.co.uk/2020/06/16/history-gets-the-wrecking-ball-as-glassgow-pursues-more-hotels/" class="more-link">[More...] <span class="screen-reader-text">about &#8216;Glassgow&#8217; pursues more hotel towers despite downturn</span></a></p></div></article></div></section>
<section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terry Murden</h3>
<p><span class="alignleft"><img alt src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c7d6decf2e350bd0e75f03114f415dc?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript></span>Editor and Director of Daily Business Group <a class="pagelink" href="https://magazine.dailybusinessgroup.co.uk/contact/">Read More…</a></p>
</div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Advertising</h3>
<div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="db_magazine_sidebar"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="9034138670"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="1510871875"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Sidebar 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3686145473"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8044659474"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB sidebar 6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3474859076"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-small-print-container"><ul id="menu-small-print" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-261"><a href="https://magazine.dailybusinessgroup.co.uk/magazine-features/">All Content</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://magazine.dailybusinessgroup.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2275"><a href="https://magazine.dailybusinessgroup.co.uk/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.facebook.com/dailybusinesslive">Facebook</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://twitter.com/1dailybusiness">Twitter</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.instagram.com/dbmediaservices/">Instagram</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="mailto:newsdesk@dailybusinessgroup.co.uk">Email</a></li>
<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1813"><a href="https://www.linkedin.com/company/18249484/">LinkedIn</a></li>
<li id="menu-item-1814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1814"><a href="http://dailybusinessbreak.wordpress.com/">WordPress</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mag DB Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5162878677"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-5c7d6decf2e350bd0e75f03114f415dc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/magazine.dailybusinessgroup.co.uk\/2020\/06\/22\/higgins-promised-an-action-plan-but-gave-us-a-wish-list\/":6806};
	</script>
				<link rel='stylesheet' id='ivory-search-styles-css'  href='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/css/ivory-search.css?ver=4.4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/add-search-to-menu-premium/public/js/ivory-search.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-admin\/admin-ajax.php","nonce":"7dbb29db02","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/magazine.dailybusinessgroup.co.uk\/wp_mag14\/wp-login.php?redirect_to=https%3A%2F%2Fmagazine.dailybusinessgroup.co.uk%2F2020%2F06%2F22%2Fhiggins-promised-an-action-plan-but-gave-us-a-wish-list%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://magazine.dailybusinessgroup.co.uk/wp_mag14/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'148336396',post:'6806',tz:'1',srv:'magazine.dailybusinessgroup.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '148336396', '6806' ]);
</script>
</body></html>
